WiiエミュレータDolphin(ドルフィン)5.0リリース 4との比較動画でヌルヌルッ

 

wii発売は2006年だから、ここまでの完成度になるまで、やっぱり10年ぐらいかかるのね。

 

Dolphin Emulator – Dolphin 5.0 Release
https://ja.dolphin-emu.org/blog/2016/06/24/dolphin-50-release/?cr=ja

 

必要スペックもかなりのもの

 

System Requirements to run Dolphin 5.0 can be found here but here’s a quick rundown of what changed:

  • 64-bit CPUs and Operating Systems are required.
  • Windows XP is no longer supported. Windows Vista is no longer officially supported.
  • Direct3D10/OpenGL3 Required. This means AMD Radeon 4xxx, NVIDIA GeForce 8xxx, or Intel HD 2xxx minimum! Anything older than that will most likely not work or will have significant glitches.

あわせて読みたい